User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Join Date
    Oct 2003
    Location
    from LA to the Bay
    Posts
    4,301
    Reviews
    Read 6 Reviews
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    33

    Default Off Topic: YES FORUM RUNNER IS BACK!!!!

    Hooraaaaaayyyyyyy!


    Thanks much for all of your hard work, Dee and team!
    It's Cheap to be Pank. Come to the Pank Side.

  2. #2
    Join Date
    Mar 2007
    Location
    St. Louis, MO
    Posts
    673
    Reviews
    Read 0 Reviews
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    15

    Default

    Thank you! Thank you! thank you!!!!
    Last re.laxer Dec 2006
    BC'd Jan 25, 2008
    2nd BC June 2012

  3. #3
    Join Date
    Jun 2008
    Location
    AboveMostOfYou
    Posts
    5,291
    Reviews
    Read 0 Reviews
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    42

    Default

    Show you're right!

    Thanks Dee.
    Revelation 21:4 - Psalm 51 - Psalm 121 - Ephesians
    (All words typed above are my experience and/or opinion, please feel free to agree or disagree....just please, do so without malice.)
    Loc'ed: 19/NOV/08 - Love ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~NP Convert since 06/08

  4. #4
    Join Date
    Jan 2002
    Location
    Australia / USA
    Posts
    5,426
    Reviews
    Read 7 Reviews
    Post Thanks / Like
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    10

    Default

    My pleasure! Let me know if there are any parse errors. Apparently there have been some intermittent ones due to some thingy with their software. If you do see one, I need to know what you are using (platform) and what were trying to do when you encountered the error.

  5. #5
    Join Date
    Dec 2005
    Location
    Randallstown, MD
    Posts
    2,903
    Reviews
    Read 0 Reviews
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    20

    Default

    I keep trying from my Nexus 4, and I'm getting, "The remote server sent an unknown response. This could be a result of the forum software plugin being outdated or having a conflict."

  6. #6
    Join Date
    Sep 2006
    Location
    Montreal
    Posts
    23,026
    Reviews
    Read 0 Reviews
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    76

    Default

    Try deinstalling and reinstalling. I have and iPod and I had the same issue so that's what I did. Maybe it will work for you.


    Blog - Twitter - Ravelry - Pinterest
    To those of you who've been digging through Celebrerie archives and liking my posts, thank you

  7. #7
    Join Date
    Dec 2010
    Posts
    1,909
    Reviews
    Read 0 Reviews
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    19

    Default

    Thanks for the tip, Kari. I'm on an iPhone and that solved the problem for me.

  8. #8
    Join Date
    Sep 2006
    Location
    Montreal
    Posts
    23,026
    Reviews
    Read 0 Reviews
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    76

    Default

    Looks like FR is not playing well with Android because I now have a tablet and I'm getting the unknown error message when I try to get on NP. I tried my own advice of deinstalling and reinstalling and that didn't work. Still works fine on my iPod though.


    Blog - Twitter - Ravelry - Pinterest
    To those of you who've been digging through Celebrerie archives and liking my posts, thank you

  9. #9
    Join Date
    Oct 2003
    Location
    from LA to the Bay
    Posts
    4,301
    Reviews
    Read 6 Reviews
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    33

    Default

    Quote Originally Posted by Karibana View Post
    Looks like FR is not playing well with Android because I now have a tablet and I'm getting the unknown error message when I try to get on NP. I tried my own advice of deinstalling and reinstalling and that didn't work. Still works fine on my iPod though.
    Frustrating.

    Sent from my iPad using Forum Runner
    It's Cheap to be Pank. Come to the Pank Side.

  10. #10
    Join Date
    Dec 2010
    Location
    Richmond
    Posts
    817
    Reviews
    Read 0 Reviews
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    15

    Default

    Yay! Glad to see Forum Runner back up and running!

    @Dee: I did run into a Parse Error trying to attach a photo to a thread.

Page 1 of 2 12 LastLast

Similar Threads

  1. OFF TOPIC: Forum Runner (iPhone/iPad) Not Working For Anyone Else?
    By Soul Rebel in forum Napptural Hair General Chat
    Replies: 13
    Last Post: 11-01-2013, 11:56 AM
  2. Forum Runner
    By Akomas_Angel in forum Technical Support
    Replies: 4
    Last Post: 03-26-2011, 04:11 PM
  3. Forum Runner NOW for Android!
    By deecoily in forum Technology & Science
    Replies: 10
    Last Post: 11-13-2010, 02:59 AM
  4. Forum Runner?
    By natural*nichelle in forum Technical Support
    Replies: 2
    Last Post: 09-19-2010, 11:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •